More silly text/gemini spec proposals

Petite Abeille petite.abeille at gmail.com
Fri May 29 18:00:54 BST 2020

> On May 29, 2020, at 16:42, solderpunk <solderpunk at SDF.ORG> wrote:
> 
> No RFC puts a limit on the allowed length of a URL


? RFC822  (?1982) ? RFC2822 (?2001) ? RFC5322 (?2008) 2.1.1. Line Length Limits

There are two limits that this standard places on the number of characters in a line...
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://mailing-list-archive.gemi.dev/www/attachments/20200529/7490e5c5/attachment-0001.htm>


Archive home | About this archive